AARoads Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

New rules for political content in signatures and user profiles. See this thread for details.

Author Topic: Cannot Embed Flikr Image  (Read 759 times)

Brian556

  • *
  • *
  • Offline Offline

  • Posts: 2369
  • Location: Lewisville, TX
  • Last Login: July 21, 2021, 11:54:58 PM
Cannot Embed Flikr Image
« on: November 15, 2019, 02:44:17 PM »

I am working on a post right now, but I cannot embed a Flikr image no matter which link I attempt to use. How do I fix this?
Logged

webny99

  • *
  • Offline Offline

  • Posts: 7077
  • Left lane is for passing, not camping!

  • Age: 21
  • Location: Rochester, NY
  • Last Login: July 19, 2021, 11:42:22 AM
Re: Cannot Embed Flikr Image
« Reply #1 on: November 15, 2019, 03:19:50 PM »

Please don't tell me it was this post:-D

Brian556

  • *
  • *
  • Offline Offline

  • Posts: 2369
  • Location: Lewisville, TX
  • Last Login: July 21, 2021, 11:54:58 PM
Re: Cannot Embed Flikr Image
« Reply #2 on: November 15, 2019, 08:33:50 PM »

No, it was about traffic signals.  :-D :-D :-D  Got the problem solved
Logged

Rover_0

  • *
  • Offline Offline

  • Posts: 919
  • Why not?

  • Age: -65
  • Location: Utah
  • Last Login: July 23, 2021, 01:01:55 AM
Re: Cannot Embed Flikr Image
« Reply #3 on: November 17, 2019, 08:49:33 PM »

I don't know if this is related since I'm trying to link from another image-hosting site, but I can't seem to update my avatar. Like at all. Whenever I try to upload an image or paste a URL and try to make the changes, the old avatar remains.
Logged
Fixing erroneous shields, one at a time...

Rover_0

  • *
  • Offline Offline

  • Posts: 919
  • Why not?

  • Age: -65
  • Location: Utah
  • Last Login: July 23, 2021, 01:01:55 AM
Re: Cannot Embed Flikr Image
« Reply #4 on: November 17, 2019, 08:56:06 PM »

I don't know if this is related since I'm trying to link from another image-hosting site, but I can't seem to update my avatar. Like at all. Whenever I try to upload an image or paste a URL and try to make the changes, the old avatar remains.

NVM, fixed it.
Logged
Fixing erroneous shields, one at a time...

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.