AARoads Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

New rules to ensure post quality. See this thread for details.

Author Topic: Homepage Facebook Error  (Read 884 times)

vdeane

  • *
  • *
  • Offline Offline

  • Posts: 12468
  • Age: 30
  • Location: Latham, NY
  • Last Login: September 19, 2021, 09:27:59 PM
    • New York State Roads
Homepage Facebook Error
« on: November 11, 2020, 07:57:52 PM »

On the Facebook embed on the AARoads homepage, there's some error saying "your request could not be processed".  The annoying thing about it is, when the error happens, the browser jumps to the bottom of the page where the embeds are, so I have to scroll back to the top to get to the rest of the site (including the forum).
Logged
Please note: All comments here represent my own personal opinion and do not reflect the official position of NYSDOT or its affiliates.

Alex

  • Webmaster
  • *
  • *
  • Offline Offline

  • Posts: 4975
  • Location: Tampa, FL
  • Last Login: September 19, 2021, 10:28:34 PM
    • AARoads
Re: Homepage Facebook Error
« Reply #1 on: February 06, 2021, 08:34:49 AM »

On the Facebook embed on the AARoads homepage, there's some error saying "your request could not be processed".  The annoying thing about it is, when the error happens, the browser jumps to the bottom of the page where the embeds are, so I have to scroll back to the top to get to the rest of the site (including the forum).

They have made it next to impossible where in the FB page settings to create a new embed, and I ended up having to Google it to find it vs looking through FB directly.   :no:
Anyway, I exported the code again and replaced what was on the home page. There were some slight differences, so hopefully that resolved the issue you reported.
Thanks for bringing it to my attention.

renegade

  • *
  • Offline Offline

  • Posts: 916
  • Change my mind.

  • Location: Paulding Light
  • Last Login: September 19, 2021, 09:26:55 PM
Re: Homepage Facebook Error
« Reply #2 on: February 06, 2021, 02:07:01 PM »

On the Facebook embed on the AARoads homepage, there's some error saying "your request could not be processed".  The annoying thing about it is, when the error happens, the browser jumps to the bottom of the page where the embeds are, so I have to scroll back to the top to get to the rest of the site (including the forum).
Fakebook is one huge error anyway.
Logged
Donít ask me how I know.  Just understand that I do.

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.