News:

The AARoads Wiki is live! Come check it out!

Main Menu

"Connection Problems" Error

Started by 7/8, December 08, 2023, 03:40:40 PM

Previous topic - Next topic

7/8

Anyone else getting this error? Sometimes when I load an AARoads forum page, it gives me the following message:

QuoteConnection Problems

Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Refreshing the page seems to work, but I've been getting it several times a day. This is on Firefox browser.


Scott5114

Yup. Error is on our web host's end. I'm guessing they'll say the solution is to pay them more money.
uncontrollable freak sardine salad chef

1995hoo

I got it a number of times in quick succession shortly after 3:00. I had wondered whether it was on my end because we had lost power for about an hour starting at 2:00. Didn't seem like something that would be on my end given what the message said, but it's good to know either way.
"You know, you never have a guaranteed spot until you have a spot guaranteed."
—Olaf Kolzig, as quoted in the Washington Times on March 28, 2003,
commenting on the Capitals clinching a playoff spot.

"That sounded stupid, didn't it?"
—Kolzig, to the same reporter a few seconds later.

Anthony_JK

I just got it, but it disappeared after a refresh. Google Chrome, but also enhanced with VPN active.

MATraveler128

I get this a lot on my iPad which is easily solved by refreshing the page.
Decommission 128 south of Peabody!

Lowest untraveled number: 56

webny99

I've seen this a few times before, but it's gotten a lot more frequent recently.

formulanone

I have also received this message a lot more lately. Doesn't matter if it's a wifi or cellular connection.

Voyager

Sorry everyone my return has brought the wrath of the error log with me.
Back From The Dead | AARoads Forum Original

hotdogPi

Page loads have been very slow for me today. It's usually instant.
Clinched

Traveled, plus 13, 44, and 50, and several state routes

New:
I-189 clinched
US 7, VT 2A, 11, 15,  17, 73, 103, 116, 125, NH 123 traveled

US 89

Glad to see this isn't just me. The past day or two, loading any page here has been very slow, with about a 25% chance of ultimately a failed load and "Sorry, SMF was unable to connect to the database".

Hunty2022

I have received that message only once today. I am also experiencing a very slow forum.
100th Post: 11/10/22
250th Post: 12/3/22
500th Post: 3/12/23
1000th Post: 11/12/23

Hunty Roads (under construction):
https://huntyroadsva.blogspot.com

vdeane

I've been getting the error a lot too this past week or so.  That said, page loads have been very noticeably slower for me ever since the forum came back from The Incident.  I suspect it has something to do with the move to the new database system or lingering damage from the mass post deletions.  Or both.  It does seem to be worse at peak times, however.

For what it's worth, my website is on the same host (unless AARoads has since moved), and I haven't seen it with the database that powers my photo gallery.  Of course, AARoads probably has significantly higher activity on the forum database...
Please note: All comments here represent my own personal opinion and do not reflect the official position of NYSDOT or its affiliates.

jlam

I haven't seen the error message yet (today), but the loading times have been significantly slower than usual. It's hard to note said oddities due to the cardiac arrest internet connection where I live, but the moving average seems to have trended toward slower times.

webny99

#13
A couple of other observations about the slow load times:
  • Load times are slowest when clicking on a thread and the functions within a thread
  • Once you're in a thread, clicking back to the forum home page loads almost instantly (aka normal speed)
  • This post took about 10 seconds to go through (and another 10 seconds to reopen to add this edit.  :D)

US 89

The search function, by the way, is so slow that it is virtually unusable. So if we start seeing a bunch of duplicate threads showing up, that's probably why...

Hunty2022

The forum had a record of 1200 people online at the same time yesterday. That could be a reason for everything being very slow.

Was there any problems like this on February 11, 2020?
100th Post: 11/10/22
250th Post: 12/3/22
500th Post: 3/12/23
1000th Post: 11/12/23

Hunty Roads (under construction):
https://huntyroadsva.blogspot.com

SectorZ

Quote from: webny99 on December 08, 2023, 11:08:55 PM
A couple of other observations about the slow load times:
  • Load times are slowest when clicking on a thread and the functions within a thread
  • Once you're in a thread, clicking back to the forum home page loads almost instantly (aka normal speed)
  • This post took about 10 seconds to go through (and another 10 seconds to reopen to add this edit.  :D)

I will concur that is similar to my experience the past few days. I got the error message itself one time, and then the experience you describe ever since.

hotdogPi

None of this is a bug or anything like that — these are all legitimate guests who are checking the forum because a Slate article linked to us. We've just never had this much traffic before.
Clinched

Traveled, plus 13, 44, and 50, and several state routes

New:
I-189 clinched
US 7, VT 2A, 11, 15,  17, 73, 103, 116, 125, NH 123 traveled

vdeane

Quote from: 1 on December 09, 2023, 02:13:15 PM
None of this is a bug or anything like that — these are all legitimate guests who are checking the forum because a Slate article linked to us. We've just never had this much traffic before.
I've been seeing this problem since before yesterday, though, so it's can't only be the Slate article.  In fact, the forum has been slow for me every since it came back from being down for a few days (although not on the same scale as yesterday and today, so the Slate article isn't helping in that respect).  That's why I think it has something to do with either the new database system or lingering issues from the mass deletion of certain posts.
Please note: All comments here represent my own personal opinion and do not reflect the official position of NYSDOT or its affiliates.

Jim

For me, I'd say it's been moderately to annoyingly slow for about a week.  No DB connection errors yet for me in limited browsing of the forum today, but I'd say about 5-10% of page loads for me over the last several days have resulted in the SMF DB error.
Photos I post are my own unless otherwise noted.
Signs: https://www.teresco.org/pics/signs/
Travel Mapping: https://travelmapping.net/user/?u=terescoj
Counties: http://www.mob-rule.com/user/terescoj
Twitter @JimTeresco (roads, travel, skiing, weather, sports)

GaryV

I got it a few minutes ago. It popped up immediately, unlike other times where the spinner goes around for several seconds before connecting to the link.

hotdogPi

Wait — the number of guests is consistently between 1000 and 1100, regardless of time of day. It's not fluctuating as it should. Is a NUMTOT trying to DDOS us?
Clinched

Traveled, plus 13, 44, and 50, and several state routes

New:
I-189 clinched
US 7, VT 2A, 11, 15,  17, 73, 103, 116, 125, NH 123 traveled

webny99

Quote from: 1 on December 10, 2023, 07:42:05 AM
Wait — the number of guests is consistently between 1000 and 1100, regardless of time of day. It's not fluctuating as it should. Is a NUMTOT trying to DDOS us?

Yeah, this seems weird. I wasn't sure the increase could necessarily be attributed to the Slate article either, if it was the one about the AARoads wiki, I don't think it even had a direct link to the forum.

davewiecking

Quote from: 1 on December 10, 2023, 07:42:05 AM
Wait — the number of guests is consistently between 1000 and 1100, regardless of time of day. It's not fluctuating as it should. Is a NUMTOT trying to DDOS us?

Just noticed that "a" guest is hitting a different thread about every second. A bot downloading the entire forum?

hotdogPi

I've seen two consecutive guests on the same thread, plus the more recent threads seem to be more common but not exclusively them.
Clinched

Traveled, plus 13, 44, and 50, and several state routes

New:
I-189 clinched
US 7, VT 2A, 11, 15,  17, 73, 103, 116, 125, NH 123 traveled



Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.