AARoads Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

New rules to ensure post quality. See this thread for details.

Author Topic: site problem?  (Read 3068 times)

hm insulators

  • *
  • Offline Offline

  • Posts: 1140
  • Location: Phoenix, AZ
  • Last Login: October 19, 2017, 04:01:16 PM
site problem?
« on: September 24, 2009, 05:37:03 PM »

 :-D

Did you get any goodies for your collection?

Unrelated question: Have you been having trouble with your computer freezing up while trying to log onto this webpage? Earlier, I couldn't go on this site at all; my computer just would totally freeze up. Even now, it struggled to get past the opening page, but once I got onto the forums, it seems to be working fine. I've had no problem with my other web pages (astronomy; model building).
Logged
Remember: If the women don't find you handsome, they should at least find you handy.

I'd rather be a child of the road than a son of a ditch.


At what age do you tell a highway that it's been adopted?

agentsteel53

  • invisible hand
  • *
  • Offline Offline

  • Posts: 15374
  • long live button copy!

  • Age: 40
  • Location: San Diego, CA
  • Last Login: November 21, 2016, 09:58:39 AM
    • AARoads Shield Gallery
site problem?
« Reply #1 on: September 24, 2009, 05:56:11 PM »

:-D

Did you get any goodies for your collection?

Unrelated question: Have you been having trouble with your computer freezing up while trying to log onto this webpage? Earlier, I couldn't go on this site at all; my computer just would totally freeze up. Even now, it struggled to get past the opening page, but once I got onto the forums, it seems to be working fine. I've had no problem with my other web pages (astronomy; model building).

I personally have not seen any problems with the AARoads main site.  Might it be an ad that is performing slowly?  If you could possibly check on what is being loaded (see status bar at the bottom of your browser window) while the machine is being slow, that may give us a hint about what may need to be tinkered with.
Logged
live from sunny San Diego.

http://shields.aaroads.com

jake@aaroads.com

agentsteel53

  • invisible hand
  • *
  • Offline Offline

  • Posts: 15374
  • long live button copy!

  • Age: 40
  • Location: San Diego, CA
  • Last Login: November 21, 2016, 09:58:39 AM
    • AARoads Shield Gallery
Re: site problem?
« Reply #2 on: September 24, 2009, 05:57:09 PM »

HM, I hate to do this to you, but please repost your "did you get any goodies?" question in the original thread.  When I split the thread, everything came with it. 
Logged
live from sunny San Diego.

http://shields.aaroads.com

jake@aaroads.com

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.