AARoads Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

New rules to ensure post quality. See this thread for details.

Author Topic: Youtube player code not working  (Read 3758 times)

Molandfreak

  • *
  • Offline Offline

  • Posts: 1765
  • Age: 27
  • Last Login: August 06, 2022, 10:22:49 PM
Youtube player code not working
« on: December 16, 2013, 11:11:47 AM »

The past couple of times I've tried to embed a video into posts using the bracket code Not a valid %s URL, it hasn't been working properly. Is this because of youtube policy changes? This hasn't happened before.
Logged

NE2

  • *
  • Offline Offline

  • Posts: 14309
  • fuck

  • Age: 14
  • Location: central Florida
  • Last Login: Today at 02:11:06 PM
Re: Youtube player code not working
« Reply #1 on: December 16, 2013, 11:14:45 AM »

Logged
pre-1945 Florida route log

I accept and respect your identity as long as it's not dumb shit like "identifying as a vaccinated attack helicopter".

I agree to indemnify Belkin against unauthorized use of its MiniVak vacuum.

Molandfreak

  • *
  • Offline Offline

  • Posts: 1765
  • Age: 27
  • Last Login: August 06, 2022, 10:22:49 PM
Re: Youtube player code not working
« Reply #2 on: December 16, 2013, 11:33:44 AM »

See, now the video you posted isn't working. Without the https, it still is just a blank video player that shows the message "an error occurred, please try again later."
Logged

NE2

  • *
  • Offline Offline

  • Posts: 14309
  • fuck

  • Age: 14
  • Location: central Florida
  • Last Login: Today at 02:11:06 PM
Re: Youtube player code not working
« Reply #3 on: December 16, 2013, 11:40:44 AM »

See, now the video you posted isn't working.
No shit, check the code.

If you insist on mooching off my fish, here you go:
Logged
pre-1945 Florida route log

I accept and respect your identity as long as it's not dumb shit like "identifying as a vaccinated attack helicopter".

I agree to indemnify Belkin against unauthorized use of its MiniVak vacuum.

1995hoo

  • *
  • Offline Offline

  • Posts: 14418
  • Age: 49
  • Location: Fairfax County, Virginia
  • Last Login: Today at 10:28:09 AM
Re: Youtube player code not working
« Reply #4 on: December 16, 2013, 11:57:16 AM »

This may seem like a silly question, but did you use the whole URL? I'm a member of another forum where the YouTube tag works with the portion of the URL that appears after the equal sign (so, for example, if the URL were you would wrap the YouTube tag around just "hMfq_J4h9j8" and omit the rest), but on this site it requires the whole thing.

Also, I believe some YouTube uploaders somehow request that videos not be embeddable, so could that be the issue here?
Logged
"You know, you never have a guaranteed spot until you have a spot guaranteed."
—Olaf Kolzig, as quoted in the Washington Times on March 28, 2003,
commenting on the Capitals clinching a playoff spot.

"That sounded stupid, didn't it?"—Kolzig, to the same reporter a few seconds later.

NE2

  • *
  • Offline Offline

  • Posts: 14309
  • fuck

  • Age: 14
  • Location: central Florida
  • Last Login: Today at 02:11:06 PM
Re: Youtube player code not working
« Reply #5 on: December 16, 2013, 05:16:53 PM »

This may seem like a silly question, but did you use the whole URL?
Check his recent posts. He used an https link.
Logged
pre-1945 Florida route log

I accept and respect your identity as long as it's not dumb shit like "identifying as a vaccinated attack helicopter".

I agree to indemnify Belkin against unauthorized use of its MiniVak vacuum.

Alps

  • y u m
  • *
  • *
  • Offline Offline

  • Posts: 15060
  • Elimitante the truck trarffic,

  • Age: 39
  • Location: New Jersey
  • Last Login: Today at 12:53:17 AM
    • Alps' Roads
Re: Youtube player code not working
« Reply #6 on: December 16, 2013, 07:27:30 PM »

HTTP not HTTPS.

rickmastfan67

  • The Invisible One
  • *
  • *
  • Offline Offline

  • Posts: 3082
  • I want I-67 in PA!!!!

  • Age: 37
  • Location: Pittsburgh, Pa, USA
  • Last Login: Today at 02:12:27 AM
Re: Youtube player code not working
« Reply #7 on: December 17, 2013, 05:31:33 AM »

I'm a member of another forum where the YouTube tag works with the portion of the URL that appears after the equal sign (so, for example, if the URL were you would wrap the YouTube tag around just "hMfq_J4h9j8" and omit the rest), but on this site it requires the whole thing.

Odds are because we might be using a different mod than the other site, that's why you need the full URL here.

Also, I believe some YouTube uploaders somehow request that videos not be embeddable, so could that be the issue here?

If that were the case, there would be a message in the YouTube box saying so.

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.