AARoads Forum

Meta => Suggestions and Questions => Topic started by: vdeane on November 11, 2020, 07:57:52 PM

Title: Homepage Facebook Error
Post by: vdeane on November 11, 2020, 07:57:52 PM
On the Facebook embed on the AARoads homepage, there's some error saying "your request could not be processed".  The annoying thing about it is, when the error happens, the browser jumps to the bottom of the page where the embeds are, so I have to scroll back to the top to get to the rest of the site (including the forum).
Title: Re: Homepage Facebook Error
Post by: Alex on February 06, 2021, 08:34:49 AM
On the Facebook embed on the AARoads homepage, there's some error saying "your request could not be processed".  The annoying thing about it is, when the error happens, the browser jumps to the bottom of the page where the embeds are, so I have to scroll back to the top to get to the rest of the site (including the forum).

They have made it next to impossible where in the FB page settings to create a new embed, and I ended up having to Google it to find it vs looking through FB directly.   :no:
Anyway, I exported the code again and replaced what was on the home page. There were some slight differences, so hopefully that resolved the issue you reported.
Thanks for bringing it to my attention.
Title: Re: Homepage Facebook Error
Post by: renegade on February 06, 2021, 02:07:01 PM
On the Facebook embed on the AARoads homepage, there's some error saying "your request could not be processed".  The annoying thing about it is, when the error happens, the browser jumps to the bottom of the page where the embeds are, so I have to scroll back to the top to get to the rest of the site (including the forum).
Fakebook is one huge error anyway.