News:

Thank you for your patience during the Forum downtime while we upgraded the software. Welcome back and see this thread for some new features and other changes to the forum.

Main Menu

Favicon issue on AARoads?

Started by snowc, April 01, 2021, 03:02:51 PM

Previous topic - Next topic

snowc

Apparently, there is a green cyclone instead of the blue shield with the two A's in it. It is seen below

It's supposed to be this.

Anybody realize this? Must be me, because I connected to another network.


hotdogPi

Sometimes it takes the form of another website for me. I currently see the correct logo, but that's not always the case.
Clinched

Traveled, plus
US 13,44,50
MA 14,22,40,107,109,117,119,123,126,141,159
NH 27, 111A(E); CA 133; NY 366; GA 42, 140; FL A1A, 7; CT 32; VT 2A, 5A; PA 3, 51, 60, QC 162, 165, 263; UK A100, A3211, A3213, A3215, A4222; FR95 D316

Lowest untraveled: 25 (updated from 14)

Bold=new

snowc

Quote from: 1 on April 01, 2021, 03:10:51 PM
Sometimes it takes the form of another website for me. I currently see the correct logo, but that's not always the case.
Nevermind, seems to work now. I was connected to my hotel's wifi and it showed that, now it shows the correct logo.

JoePCool14

Okay, who else thought this was another April Fools joke? Or was I the only one?

:) Needs more... :sombrero: Not quite... :bigass: Perfect.
JDOT: We make the world a better place to drive.
Travel Mapping | 60+ Clinches | 260+ Traveled | 8000+ Miles Logged

Scott5114

Since hotel wifi was mentioned, it probably involved a redirect to an "accept the terms of service" page, and the favicon for that page was cached by the browser and used for AARoads.

In the future if something like this happens, do a hard refresh of the page, which loads all of the assets from scratch rather than using the cache. On Firefox that's Ctrl+Shift+R.
uncontrollable freak sardine salad chef

webny99

Quote from: JoePCool14 on April 01, 2021, 06:48:48 PM
Okay, who else thought this was another April Fools joke? Or was I the only one?

Nope. Same here.  :-P

snowc

Quote from: Scott5114 on April 01, 2021, 06:51:38 PM
Since hotel wifi was mentioned, it probably involved a redirect to an "accept the terms of service" page, and the favicon for that page was cached by the browser and used for AARoads.

In the future if something like this happens, do a hard refresh of the page, which loads all of the assets from scratch rather than using the cache. On Firefox that's Ctrl+Shift+R.
I will take that into account for the near future.



Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.