AARoads Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

The AARoads Wiki is live! Come check it out!

Author Topic: Favicon issue on AARoads?  (Read 4655 times)

snowc

  • *
  • Offline Offline

  • Posts: 803
  • Age: 22
  • Last Login: May 20, 2022, 01:43:40 PM
Favicon issue on AARoads?
« on: April 01, 2021, 03:02:51 PM »

Apparently, there is a green cyclone instead of the blue shield with the two A's in it. It is seen below

It's supposed to be this.

Anybody realize this? Must be me, because I connected to another network.
Logged

1

  • *
  • Online Online

  • Posts: 14552
  • Age: 25
  • Location: MA/NH border
  • Last Login: Today at 07:13:49 PM
    • Flickr account
Re: Favicon issue on AARoads?
« Reply #1 on: April 01, 2021, 03:10:51 PM »

Sometimes it takes the form of another website for me. I currently see the correct logo, but that's not always the case.
Logged
Clinched, minus I-93 (I'm missing a few miles and my file is incorrect)

Traveled, US 13, 44, and 50, and several state routes

snowc

  • *
  • Offline Offline

  • Posts: 803
  • Age: 22
  • Last Login: May 20, 2022, 01:43:40 PM
Re: Favicon issue on AARoads?
« Reply #2 on: April 01, 2021, 03:16:02 PM »

Sometimes it takes the form of another website for me. I currently see the correct logo, but that's not always the case.
Nevermind, seems to work now. I was connected to my hotel's wifi and it showed that, now it shows the correct logo.
Logged

JoePCool14

  • *
  • Offline Offline

  • Posts: 3140
  • Age: 23
  • Location: Illinois / Wisconsin
  • Last Login: February 18, 2024, 06:56:10 PM
    • My TravelMapping stats
Re: Favicon issue on AARoads?
« Reply #3 on: April 01, 2021, 06:48:48 PM »

Okay, who else thought this was another April Fools joke? Or was I the only one?
Logged

:) Needs more... :sombrero: Not quite... :bigass: Perfect.
JDOT: We make the world a better place to drive.
Travel Mapping | 55+ Clinches | 225+ Traveled | 7000+ Miles Logged

Scott5114

  • *
  • *
  • Online Online

  • Posts: 19726
  • Nit picker of unprecedented pedantry

  • Age: 34
  • Location: Las Vegas, NV
  • Last Login: Today at 07:01:54 PM
    • Denexa 100% Plastic Playing Cards
Re: Favicon issue on AARoads?
« Reply #4 on: April 01, 2021, 06:51:38 PM »

Since hotel wifi was mentioned, it probably involved a redirect to an "accept the terms of service" page, and the favicon for that page was cached by the browser and used for AARoads.

In the future if something like this happens, do a hard refresh of the page, which loads all of the assets from scratch rather than using the cache. On Firefox that's Ctrl+Shift+R.
Logged
uncontrollable freak sardine salad chef

webny99

  • *
  • Offline Offline

  • Posts: 13296
  • Age: 24
  • Location: Monroe County, NY
  • Last Login: Today at 05:15:57 PM
Re: Favicon issue on AARoads?
« Reply #5 on: April 01, 2021, 09:08:10 PM »

Okay, who else thought this was another April Fools joke? Or was I the only one?

Nope. Same here.  :-P
Logged

snowc

  • *
  • Offline Offline

  • Posts: 803
  • Age: 22
  • Last Login: May 20, 2022, 01:43:40 PM
Re: Favicon issue on AARoads?
« Reply #6 on: April 02, 2021, 10:08:41 AM »

Since hotel wifi was mentioned, it probably involved a redirect to an "accept the terms of service" page, and the favicon for that page was cached by the browser and used for AARoads.

In the future if something like this happens, do a hard refresh of the page, which loads all of the assets from scratch rather than using the cache. On Firefox that's Ctrl+Shift+R.
I will take that into account for the near future.
Logged

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.