News:

Thanks to everyone for the feedback on what errors you encountered from the forum database changes made in Fall 2023. Let us know if you discover anymore.

Main Menu

Loading takes a long time today

Started by snowc, March 06, 2022, 09:26:24 AM

Previous topic - Next topic

hotdogPi

Quote from: Scott5114 on April 30, 2022, 09:57:08 PM
So far as I know, rickmastfan67 is a scalar, not an array.

Which programming language is this?
Clinched

Traveled, plus
US 13,44,50
MA 22,40,107,109,117,119,126,141,159
NH 27, 111A(E); CA 133; NY 366; GA 42, 140; FL A1A, 7; CT 32; VT 2A, 5A; PA 3, 51, 60, QC 162, 165, 263; 🇬🇧A100, A3211, A3213, A3215, A4222; 🇫🇷95 D316

Lowest untraveled number: 14
Expected lowest untraveled number tomorrow: 25


Scott5114

Quote from: 1 on May 01, 2022, 06:58:32 AM
Quote from: Scott5114 on April 30, 2022, 09:57:08 PM
So far as I know, rickmastfan67 is a scalar, not an array.

Which programming language is this?

Perl, which has all of three datatypes (scalars, arrays, and hashes) and indicates them with a punctuation character at the beginning of the variable name. If you are addressing just one rickmastfan67, he's $rickmastfan67. If there's many, he's @rickmastfan67. If he's a series of key/value pairs, he's %rickmastfan67.
uncontrollable freak sardine salad chef

snowc

AARoads says failed to load after clicking twice for posting.

GaryV

Quote from: snowc on May 02, 2022, 12:09:13 PM
AARoads says failed to load after clicking twice for posting.

For certain users, that's not a bug, it's a feature.

snowc

Quote from: GaryV on May 02, 2022, 01:14:54 PM
Quote from: snowc on May 02, 2022, 12:09:13 PM
AARoads says failed to load after clicking twice for posting.

For certain users, that's not a bug, it's a feature.
Now it works after resetting internet.  :colorful:

rickmastfan67

::ERROR:: ::SYSTEM OVERLOAD:: ::ERROR::


:-D

Rothman

Quote from: rickmastfan67 on May 02, 2022, 09:39:30 PM
::ERROR:: ::SYSTEM OVERLOAD:: ::ERROR::


:-D
ENCOM MX 16-923  USER # 0176825  06:00

VIDEO GAME PROGRAM:  SPACE PARANOIDS

ANNEXED 9/22  BY E. DILLINGER

ORIGINAL PROGRAM WRITTEN BY K. FLYNN

THIS INFORMATION PRIORITY ONE

END OF LINE
Please note: All comments here represent my own personal opinion and do not reflect the official position(s) of NYSDOT.

kphoger

Am I the only one who's been having this problem?:

It's been taking quite a while for my posts to actually post.  Even on different computers in different locations running different browsers.
Keep right except to pass.  Yes.  You.
Visit scenic Orleans County, NY!
Male pronouns, please.

Quote from: Philip K. DickIf you can control the meaning of words, you can control the people who must use them.

Scott5114

Quote from: kphoger on June 03, 2022, 10:44:04 PM
Am I the only one who's been having this problem?:

It's been taking quite a while for my posts to actually post.  Even on different computers in different locations running different browsers.

Been having this too. It's like the database is lagging. Eventually it goes through, though.
uncontrollable freak sardine salad chef

Alps

Quote from: kphoger on June 03, 2022, 10:44:04 PM
Am I the only one who's been having this problem?:

It's been taking quite a while for my posts to actually post.  Even on different computers in different locations running different browsers.
today issue yes

Rothman

#35
I have also had this issue.
Please note: All comments here represent my own personal opinion and do not reflect the official position(s) of NYSDOT.

webny99

Yes, same here. Posts are very slow to post (except for this one, ironically).

US 89

Usually I blame this on my shitty wifi, so good to know it’s not just me

rickmastfan67

Yeah, posting seems super slow for some odd reason (yet threads load with no issues). It might be the server the database is on.  If this continues, Alex might need to check on this with the host.

hotdogPi

I haven't had any issues at all.
Clinched

Traveled, plus
US 13,44,50
MA 22,40,107,109,117,119,126,141,159
NH 27, 111A(E); CA 133; NY 366; GA 42, 140; FL A1A, 7; CT 32; VT 2A, 5A; PA 3, 51, 60, QC 162, 165, 263; 🇬🇧A100, A3211, A3213, A3215, A4222; 🇫🇷95 D316

Lowest untraveled number: 14
Expected lowest untraveled number tomorrow: 25

MATraveler128

Me neither. I have set mine to stay logged in forever because I sometimes have a hard time remembering passwords. My issues have really been posting in which it takes forever to post anything and my session will time out regardless of how good my wi fi is.
Decommission 128 south of Peabody!

Lowest untraveled number: 56

adventurernumber1

This happened to me yesterday while posting, I was worried the page was going to time out but thankfully it ended up going through after a brief wait. Often times I will copy all the text in my post (to have as a backup) before clicking "post"  just in case the post doesn't go through or if the page times out. By chance I didn't happen to do that while posting yesterday so that had me spooked for a second.  :-o  :-D
Now alternating between different highway shields for my avatar - my previous highway shield avatar for the last few years was US 76.

Flickr: https://www.flickr.com/photos/127322363@N08/

YouTube: https://www.youtube.com/channel/UC-vJ3qa8R-cc44Cv6ohio1g

US 89

Don’t know if anyone else has had this, but the slow-posting issue is back for me in the past couple days. It looks like the post itself gets made fine, but it takes forever for the webpage to load after clicking post.

Alps

Quote from: US 89 on July 31, 2022, 01:08:07 AM
Don't know if anyone else has had this, but the slow-posting issue is back for me in the past couple days. It looks like the post itself gets made fine, but it takes forever for the webpage to load after clicking post.
I'm having the 10 seconds from hitting Post to it posting, yup.

kirbykart

Quote from: Alps on July 31, 2022, 01:34:30 AM
Quote from: US 89 on July 31, 2022, 01:08:07 AM
Don't know if anyone else has had this, but the slow-posting issue is back for me in the past couple days. It looks like the post itself gets made fine, but it takes forever for the webpage to load after clicking post.
I'm having the 10 seconds from hitting Post to it posting, yup.
Me too. I expected it was my bad WiFi, I'm glad it's not just me.

hotdogPi

I can say with confidence that whenever the page takes a long time to load, the post always goes through immediately regardless of how slow your connection is (and even if you cancel the page load), as long as you actually do have a connection.
Clinched

Traveled, plus
US 13,44,50
MA 22,40,107,109,117,119,126,141,159
NH 27, 111A(E); CA 133; NY 366; GA 42, 140; FL A1A, 7; CT 32; VT 2A, 5A; PA 3, 51, 60, QC 162, 165, 263; 🇬🇧A100, A3211, A3213, A3215, A4222; 🇫🇷95 D316

Lowest untraveled number: 14
Expected lowest untraveled number tomorrow: 25

rickmastfan67

Posting seems to be back to normal right now.



Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.