AARoads Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

New rules for political content in signatures and user profiles. See this thread for details.

Author Topic: OSM Acting Up  (Read 191 times)

Brian556

  • *
  • *
  • Offline Offline

  • Posts: 2090
  • Location: Lewisville, TX
  • Last Login: Today at 09:59:20 AM
OSM Acting Up
« on: October 21, 2018, 07:02:08 PM »

OSM is acting up. When I zoom in on Lake Lewisville, part of it disappears.


https://www.openstreetmap.org/#map=13/33.0966/-96.9950
Logged

jakeroot

  • *
  • Online Online

  • Posts: 9745
  • U/Wash - Urban Design

  • Age: 23
  • Location: Seattle and Tacoma, WA Vancouver, BC | Arlington, VA
  • Last Login: Today at 09:43:22 PM
Re: OSM Acting Up
« Reply #1 on: October 21, 2018, 07:11:19 PM »

You should report it in this OSM-dedicated thread: https://www.aaroads.com/forum/index.php?topic=4420.0
Logged
Avid user of bit.ly. I would never post malicious links, but if you'd like to verify my links for peace of mind, feel free to use either of these sites. Thanks!

https://wheregoes.com/
http://getlinkinfo.com/

Roadsguy

  • *
  • Offline Offline

  • Posts: 1442
  • Age: 20
  • Location: Here
  • Last Login: Today at 08:32:49 PM
Re: OSM Acting Up
« Reply #2 on: October 21, 2018, 11:44:01 PM »

I checked with JOSM and the whole lake is definitely there in the database, so the issue must be with Carto (the renderer used by the main site) not rendering the multipolygon in some tiles on certain zoom levels. (Zoom in more and it's there again.)
Logged
[thing you don't like] is better than [thing you like]

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.