AARoads Forum

Please login or register.

Login with username, password and session length

Author Topic: Seeing the code behind the forums  (Read 364 times)

inkyatari

  • *
  • Offline Offline

  • Posts: 638
  • Age: 49
  • Location: Morris, IL
  • Last Login: October 20, 2017, 05:34:28 PM
Seeing the code behind the forums
« on: August 03, 2017, 09:08:42 AM »

Am I the only one that when I click this link:

http://www.aaroads.com/forum/index.php?topic=18757.msg2248186;topicseen#msg2248186

that is seeing the actual code that makes the bulletin board run?
Logged

1

  • *
  • Offline Offline

  • Posts: 4030
  • UMass Lowell student

  • Age: 18
  • Location: MA/NH border
  • Last Login: October 21, 2017, 10:17:25 PM
    • Flickr account
Re: Seeing the code behind the forums
« Reply #1 on: August 03, 2017, 09:09:47 AM »

I saw some code when loading "Recent Unread Topics". When I reloaded it next time, it was fine.

EDIT: Clicking that link worked as normal. It was probably something forum-wide for a very short amount of time.
Logged
Clinched

Traveled, plus US 2, 13, 50, and several state routes

DO NOT derail a thread into Alanland just for the sake of it or with intent of locking a thread.

Roadgeekteen

  • *
  • Offline Offline

  • Posts: 1583
  • Age: 14
  • Location: boston metro area
  • Last Login: October 21, 2017, 08:47:32 PM
Re: Seeing the code behind the forums
« Reply #2 on: August 03, 2017, 09:10:35 AM »

I saw it to. I still see it.
Logged
Fuck alanland

inkyatari

  • *
  • Offline Offline

  • Posts: 638
  • Age: 49
  • Location: Morris, IL
  • Last Login: October 20, 2017, 05:34:28 PM
Re: Seeing the code behind the forums
« Reply #3 on: August 03, 2017, 09:14:56 AM »

Still doing it for me.  I am using Chrome.  Maybe that's the connection?
Logged

1

  • *
  • Offline Offline

  • Posts: 4030
  • UMass Lowell student

  • Age: 18
  • Location: MA/NH border
  • Last Login: October 21, 2017, 10:17:25 PM
    • Flickr account
Re: Seeing the code behind the forums
« Reply #4 on: August 03, 2017, 09:16:11 AM »

Still doing it for me.  I am using Chrome.  Maybe that's the connection?

I'm using Safari.
Logged
Clinched

Traveled, plus US 2, 13, 50, and several state routes

DO NOT derail a thread into Alanland just for the sake of it or with intent of locking a thread.

rickmastfan67

  • The Invisible One
  • *
  • *
  • Offline Offline

  • Posts: 2468
  • I want I-67 in PA!!!!

  • Age: 32
  • Location: Pittsburgh, Pa, USA
  • Last Login: October 21, 2017, 08:34:53 PM
Re: Seeing the code behind the forums
« Reply #5 on: August 03, 2017, 09:20:02 AM »

Try a force refresh of the forums.  (Aka: Ctrl+F5)

I tried something very early this morning to get ready for a forum upgrade, but it shouldn't still be causing any issues.

inkyatari

  • *
  • Offline Offline

  • Posts: 638
  • Age: 49
  • Location: Morris, IL
  • Last Login: October 20, 2017, 05:34:28 PM
Re: Seeing the code behind the forums
« Reply #6 on: August 03, 2017, 09:38:22 AM »

The refresh worked.  Weird.
Logged

roadguy2

  • *
  • Offline Offline

  • Posts: 472
  • Location: Someplace in Utah
  • Last Login: Today at 12:52:07 AM
Re: Seeing the code behind the forums
« Reply #7 on: August 03, 2017, 11:04:49 AM »

I saw some code yesterday when I pushed reply to a topic. But If I pushed the quote button on someone else first, the page loaded just fine and I just got rid of the quote.
Logged
189 to Evanston!

Roadgeekteen

  • *
  • Offline Offline

  • Posts: 1583
  • Age: 14
  • Location: boston metro area
  • Last Login: October 21, 2017, 08:47:32 PM
Re: Seeing the code behind the forums
« Reply #8 on: August 03, 2017, 11:09:57 AM »

Code gone now.
Logged
Fuck alanland

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.