AARoads Forum

Please login or register.

Login with username, password and session length

Author Topic: Is anyone else experiencing lag when writing a post?  (Read 687 times)

index

  • *
  • Offline Offline

  • Posts: 371
  • Resident loathsome one

  • Age: 15
  • Location: Indian Trail, N.C.
  • Last Login: August 16, 2018, 05:57:29 PM
Is anyone else experiencing lag when writing a post?
« on: March 11, 2018, 03:00:18 PM »

Whenever I begin to type in the box you would type the content of your post in, the page gets progressively slower and laggier the more text I have in it. Is anyone else getting this problem? I started experiencing issue not too long ago, and it seems to only be on this site.
Logged
North Carolinian born in Fairfax County, VA. Advocate for slapping an interstate shield over every single freeway and U.S. route corridor in NC.

webny99

  • *
  • Offline Offline

  • Posts: 1731
  • Left lane is for passing, not camping!

  • Age: 19
  • Location: Rochester, NY
  • Last Login: Today at 08:40:30 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #1 on: March 11, 2018, 04:12:13 PM »

Funny you mention this. I've been having this exact problem recently. At its worst, it can be 5 seconds or so between hitting the key and the letter showing up in the post box.

I thought it was just my antiquated computer, but maybe not  :hmmm: It definitely gets worse (slower) the more text you type (case in point, I haven't had any issues yet with this post). I've never had this trouble with mobile devices... seeme to be computer-specific.

adventurernumber1

  • *
  • Offline Offline

  • Posts: 1430
  • David Carson

  • Age: 18
  • Location: Dalton, Georgia, USA
  • Last Login: Today at 07:57:20 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #2 on: March 11, 2018, 04:24:28 PM »

For the most part I have been using my phone lately, so I did not know about this problem until now.

But after typing this very post on my computer, I am encountering the lag problem myself. And actually, the "I" in the previous sentence did not show up (and I had to retype it) due to the lag, even though I pressed the key. Very odd indeed.

1

  • *
  • Online Online

  • Posts: 5593
  • UMass Lowell student

  • Age: 19
  • Location: MA/NH border
  • Last Login: Today at 10:09:35 PM
    • Flickr account
Re: Is anyone else experiencing lag when writing a post?
« Reply #3 on: March 11, 2018, 05:04:57 PM »

I'm not having this problem at all.
Logged
Clinched, plus MA 108

Traveled, plus:
US ⒉⒔50
MA ⒐⒙22.40.99.10⒎10⒏1⒒1⒚127.141.15⒐286
NH 27,111A
NY 366
GA 42,140
FL A1A
CT 32

Flickr

Alps

  • Everybody Obeys the Octagon
  • *
  • *
  • Offline Offline

  • Posts: 11727
  • Views expressed are my own, not my employer's.

  • Age: 35
  • Location: New Jersey
  • Last Login: Today at 08:31:04 PM
    • Alps' Roads
Re: Is anyone else experiencing lag when writing a post?
« Reply #4 on: March 11, 2018, 07:26:05 PM »

Testing having this problem on a Windows 8 / Chrome - no issue. What platform/browser are you guys using?
Logged
~ Steve
http://www.alpsroads.net
I've listened many times, and I still can't figure out what the fox says.

"YOUR NAME IS NAMED AFTER A BUTT"

1995hoo

  • *
  • Offline Offline

  • Posts: 9092
  • Age: 45
  • Location: Fairfax County, Virginia
  • Last Login: Today at 07:43:40 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #5 on: March 11, 2018, 08:43:57 PM »

I've only had that happen on my iPad, and it's not unique to this forum so I assumed it was a device-specific issue related to the device being over five years old.
Logged
"You know, you never have a guaranteed spot until you have a spot guaranteed."
—Olaf Kolzig, as quoted in the Washington Times on March 28, 2003,
commenting on the Capitals clinching a playoff spot.

"That sounded stupid, didn't it?"—Kolzig, to the same reporter a few seconds later.

index

  • *
  • Offline Offline

  • Posts: 371
  • Resident loathsome one

  • Age: 15
  • Location: Indian Trail, N.C.
  • Last Login: August 16, 2018, 05:57:29 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #6 on: March 11, 2018, 09:37:05 PM »

Testing having this problem on a Windows 8 / Chrome - no issue. What platform/browser are you guys using?

Windows 7 Ultimate/Latest version of Chrome.
Logged
North Carolinian born in Fairfax County, VA. Advocate for slapping an interstate shield over every single freeway and U.S. route corridor in NC.

adventurernumber1

  • *
  • Offline Offline

  • Posts: 1430
  • David Carson

  • Age: 18
  • Location: Dalton, Georgia, USA
  • Last Login: Today at 07:57:20 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #7 on: March 11, 2018, 09:40:34 PM »

Testing having this problem on a Windows 8 / Chrome - no issue. What platform/browser are you guys using?

For some reason I have no idea what my computer is that I use, but the browser I use most of the time (and the one with which I posted my first post in this thread) is Google Chrome.

With this post, I am now testing things out in Internet Explorer (and going into that browser for the first time in a while reminds me of how much worse it usually is). However, I actually am not seeming to have the problem still (at least with this post), so that's good.

Eth

  • *
  • Offline Offline

  • Posts: 1800
  • Age: 31
  • Location: Georgia
  • Last Login: Today at 10:01:43 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #8 on: March 12, 2018, 11:00:21 AM »

Hmm, I haven't seen this issue. Chrome 65 on macOS 10.13.
Logged

hbelkins

  • *
  • *
  • Offline Offline

  • Posts: 12085
  • (Censored by spoilsports. They ruin everything.)

  • Age: 56
  • Location: Kentucky
  • Last Login: August 16, 2018, 12:48:35 PM
    • Millennium Highway
Re: Is anyone else experiencing lag when writing a post?
« Reply #9 on: March 12, 2018, 12:14:02 PM »

I can't imagine this being a forum issue. Local hardware or network, most likely.
Logged

rickmastfan67

  • The Invisible One
  • *
  • *
  • Offline Offline

  • Posts: 2579
  • I want I-67 in PA!!!!

  • Age: 33
  • Location: Pittsburgh, Pa, USA
  • Last Login: Today at 09:04:31 AM
Re: Is anyone else experiencing lag when writing a post?
« Reply #10 on: March 12, 2018, 07:44:37 PM »

I can't imagine this being a forum issue. Local hardware or network, most likely.

This is what I'm thinking as well.  I'm personally not having any issues myself. (Windows 7, Firefox)

slorydn1

  • *
  • Offline Offline

  • Posts: 1034
  • If I pass you on the right, you're doing it wrong.

  • Age: 48
  • Location: New Bern, North Carolina
  • Last Login: Today at 10:39:36 AM
Re: Is anyone else experiencing lag when writing a post?
« Reply #11 on: March 12, 2018, 10:41:49 PM »

I am not having the issue either at home (Windows 10/Google Chrome) nor work (Windows 7/Google Chrome). Both systems have a decent amount of RAM (8 GB at home, 24 GB at work) so that may be what is keeping me from having this issue here?

I did have a similar issue with a different forum, usually at home, but the cause of that was traced to the advertisements from forum sponsors hogging resources (imagine that)!
Logged
Please Note: All posts represent my personal opinions and do not represent those of any governmental agency, non-governmental agency, quasi-governmental agency or wanna be governmental agency

Counties: Counties Visited

DaBigE

  • *
  • Offline Offline

  • Posts: 1493
  • Following the LEGO® brick road

  • Age: 34
  • Location: Southcentral Wisconsin
  • Last Login: Today at 05:47:42 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #12 on: March 13, 2018, 12:46:10 AM »

I'm seeing it here...currently on my work laptop (haven't tested my personal laptop). Some moments are worse than others. Doesn't matter if I am connected to the net directly or through our VPN. Running Windows 10 and the most current version of Chrome. 32 GB Ram. I'm guessing my personal laptop will be the same (or worse), since the specs on my work laptop kick my personal laptop's several times over.
Logged
"We gotta find this road, it's like Bob's road!" - Rabbit, Twister

freebrickproductions

  • *
  • Offline Offline

  • Posts: 2127
  • The traffic signal enthusiast for north Alabama.

  • Age: -6982
  • Location: Huntsville, AL
  • Last Login: August 14, 2018, 05:43:07 PM
    • Mike's Railroad Crossing Website
Re: Is anyone else experiencing lag when writing a post?
« Reply #13 on: March 13, 2018, 12:08:57 PM »

No issues here, and I'm using IE 11 on Windows 7.
Logged
It's all fun & games until someone summons Cthulhu and brings about the end of the world.

I also collect traffic lights, road signs, fans, and railroad crossing equipment.

Scott5114

  • *
  • *
  • Offline Offline

  • Posts: 7639
  • Age: 28
  • Location: Norman, OK
  • Last Login: Today at 07:13:21 AM
    • Denexa 100% Plastic Playing Cards
Re: Is anyone else experiencing lag when writing a post?
« Reply #14 on: March 15, 2018, 03:26:18 AM »

Haven't had this issue on Linux/Firefox.
Logged

renegade

  • *
  • Offline Offline

  • Posts: 325
  • Age: -42
  • Location: Metro Detroit
  • Last Login: Today at 02:34:09 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #15 on: March 15, 2018, 01:11:30 PM »

Not having this problem.  Mac OS with Safari.
Logged

US 89

  • *
  • Offline Offline

  • Posts: 1366
  • 189 to Evanston!

  • Location: Salt Lake City, UT
  • Last Login: Today at 09:11:02 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #16 on: April 11, 2018, 04:40:23 PM »

I just started having this problem a few days ago, but mine seems to be a little different from what others have posted about. My text box lags about two seconds, and the lag is the same no matter how much text is in the text box. Also, scrolling up and down the reply page is very laggy for me. I'm using Mac OS/Chrome.
Logged
Interstate clinches: 14, 82, 215 (UT), 225, 345, 444, 575
US clinches: 491, 550

Flickr

Scott5114

  • *
  • *
  • Offline Offline

  • Posts: 7639
  • Age: 28
  • Location: Norman, OK
  • Last Login: Today at 07:13:21 AM
    • Denexa 100% Plastic Playing Cards
Re: Is anyone else experiencing lag when writing a post?
« Reply #17 on: April 12, 2018, 04:21:34 PM »

Suggestion for those experiencing this: bring up your OS's system monitor (in Windows, press Ctrl+Alt+Del and select Task Manager, on Linux run `top' from the console or `ksysguard' if you have KDE, on Mac pray that the OS designers didn't think you were too stupid to operate a system monitor) and see if your processor usage is spiking, and if so, see if you can figure out what's causing it.
Logged

1

  • *
  • Online Online

  • Posts: 5593
  • UMass Lowell student

  • Age: 19
  • Location: MA/NH border
  • Last Login: Today at 10:09:35 PM
    • Flickr account
Re: Is anyone else experiencing lag when writing a post?
« Reply #18 on: April 12, 2018, 04:22:41 PM »

Suggestion for those experiencing this: bring up your OS's system monitor (in Windows, press Ctrl+Alt+Del and select Task Manager, on Linux/KDE run `ksysguard', on Mac pray that the OS designers didn't think you were too stupid to operate a system monitor) and see if your processor usage is spiking, and if so, see if you can figure out what's causing it.

Mac: Activity Monitor.
Logged
Clinched, plus MA 108

Traveled, plus:
US ⒉⒔50
MA ⒐⒙22.40.99.10⒎10⒏1⒒1⒚127.141.15⒐286
NH 27,111A
NY 366
GA 42,140
FL A1A
CT 32

Flickr

index

  • *
  • Offline Offline

  • Posts: 371
  • Resident loathsome one

  • Age: 15
  • Location: Indian Trail, N.C.
  • Last Login: August 16, 2018, 05:57:29 PM
Re: Is anyone else experiencing lag when writing a post?
« Reply #19 on: April 16, 2018, 02:47:30 PM »

To add to this, as I don't think it's worthy of creating a whole new thread:


Is anyone else getting their text randomly resized when they post? I am often having to edit my posts multiple times because the text is resized to the smallest possible size. This only happens when I'm using Chrome OS with Chrome, in most instances, on my school computer. (before anyone grills me, I'm not slacking off or anything, I'm doing fine in everything, straight As, all this and that) Often times, when I try to correct the randomly resized text, it ends up duplicating itself, adding random "/size" tags all over the place, and making other text small.
Logged
North Carolinian born in Fairfax County, VA. Advocate for slapping an interstate shield over every single freeway and U.S. route corridor in NC.

1

  • *
  • Online Online

  • Posts: 5593
  • UMass Lowell student

  • Age: 19
  • Location: MA/NH border
  • Last Login: Today at 10:09:35 PM
    • Flickr account
Re: Is anyone else experiencing lag when writing a post?
« Reply #20 on: April 16, 2018, 03:06:10 PM »

To add to this, as I don't think it's worthy of creating a whole new thread:


Is anyone else getting their text randomly resized when they post? I am often having to edit my posts multiple times because the text is resized to the smallest possible size. This only happens when I'm using Chrome OS with Chrome, in most instances, on my school computer. (before anyone grills me, I'm not slacking off or anything, I'm doing fine in everything, straight As, all this and that) Often times, when I try to correct the randomly resized text, it ends up duplicating itself, adding random "/size" tags all over the place, and making other text small.

So bing101's sizing problem wasn't his fault at all...
Logged
Clinched, plus MA 108

Traveled, plus:
US ⒉⒔50
MA ⒐⒙22.40.99.10⒎10⒏1⒒1⒚127.141.15⒐286
NH 27,111A
NY 366
GA 42,140
FL A1A
CT 32

Flickr

Alps

  • Everybody Obeys the Octagon
  • *
  • *
  • Offline Offline

  • Posts: 11727
  • Views expressed are my own, not my employer's.

  • Age: 35
  • Location: New Jersey
  • Last Login: Today at 08:31:04 PM
    • Alps' Roads
Re: Is anyone else experiencing lag when writing a post?
« Reply #21 on: April 16, 2018, 07:50:22 PM »

To add to this, as I don't think it's worthy of creating a whole new thread:


Is anyone else getting their text randomly resized when they post? I am often having to edit my posts multiple times because the text is resized to the smallest possible size. This only happens when I'm using Chrome OS with Chrome, in most instances, on my school computer. (before anyone grills me, I'm not slacking off or anything, I'm doing fine in everything, straight As, all this and that) Often times, when I try to correct the randomly resized text, it ends up duplicating itself, adding random "/size" tags all over the place, and making other text small.
I've had that before but I haven't reliably reproduced it. When you go back to fix it, make sure you click on the red "a" button so that you are viewing the BBCode (I know, it's not the most intuitive button), and then the tags go away once you delete them.
Logged
~ Steve
http://www.alpsroads.net
I've listened many times, and I still can't figure out what the fox says.

"YOUR NAME IS NAMED AFTER A BUTT"

 


Opinions expressed here on belong solely to the poster and do not represent or reflect the opinions or beliefs of AARoads, its creators and/or associates.